• Ik heb een nieuw modem gekregen van Ziggo. De input kabel van mijn ASUS RT-AC66U heeft meer dan 255 Mbit. Helaas geven de output kabels maar 120 Mbit aan. Ik heb de stekker al uit het stopcontact gehad en dertig seconden gewacht. Ik heb de ASUS gereset met het knopje 5 seconden ingedrukt maar de output snelheid gaat niet omhoog naar 255.

    Gesteld op 12-8-2019 om 17:39 in forum ASUS RT-AC66U Misbruik melden
    • heb je ook n modem van Ziggo gekregen zoja haal dan de asus ertussen uit kan zijn dat het niet samen werkt
      heb t zelfde gehad en zit nu aan de gestelde 225 Geantwoord op 12-8-2019 om 19:32

      Waardeer dit antwoord (1) Misbruik melden

Kent u iemand die het antwoord hierop weet? Deel een link naar deze vraag via email, Twitter of Facebook.

Uw antwoord

Spelregels
Stel ook een vraag Toon alle vragen Ga naar handleidingen


Misbruik melden

Gebruikershandleiding.com neemt misbruik van zijn services uitermate serieus. U kunt hieronder aangeven waarom deze vraag ongepast is. Wij controleren de vraag en zonodig wordt deze verwijderd.

Product:

Bijvoorbeeld antisemitische inhoud, racistische inhoud, of materiaal dat gewelddadige fysieke handelingen tot gevolg kan hebben.

Bijvoorbeeld een creditcardnummer, een persoonlijk identificatienummer, of een geheim adres. E-mailadressen en volledige namen worden niet als privégegevens beschouwd.

Spelregels forum

Om tot zinvolle vragen te komen hanteren wij de volgende spelregels:

Belangrijk! Als er een antwoord wordt gegeven op uw vraag, dan is het voor de gever van het antwoord nuttig om te weten als u er wel (of niet) mee geholpen bent! Wij vragen u dus ook te reageren op een antwoord.

Belangrijk! Antwoorden worden ook per e-mail naar abonnees gestuurd. Laat uw emailadres achter op deze site, zodat u op de hoogte blijft. U krijgt dan ook andere vragen en antwoorden te zien.

Vul hier uw vraag voor het forum in

Info