Taal Documenttype Pagina's
Nederlands Installatiehandleiding 26 Naar de handleiding


Heeft u een vraag over dit product? Stel uw vraag hier in het forum.

Spelregels

Forum

Zoeken resetten

  • er band een rood lampje op mijn sitecom router wat betekend dit Gesteld op 14-3-2019 om 11:32

    Reageer op deze vraag Misbruik melden
  • Waarom is de sitecom.plug website niet bereikbaar? Zo kan ik het apparaat niet opnieuw installeren uiteraard. Ik hoor het graag. Gesteld op 22-2-2019 om 09:05

    Reageer op deze vraag Misbruik melden
  • powerlampje blijft knipperen op plug A , hoe krijg ik voor elkaar dat dit gewoon blijft branden Gesteld op 10-11-2018 om 13:13

    Reageer op deze vraag Misbruik melden
  • Mijn Wifi Homeplug was om een of andere vage reden verdwenen uit mijn internetlijst. Vandaag alles maar eens losgegooid en opnieuw alles aangesloten. Mijn WIFI Homeplug staat nu wel weer bij mijn internetmogelijkheden, maar ik kan niet meer op mijn eigen homeplug, omdat ie beveiligd is! En ik weet ook gewoon de WPA2 code, maar ik krijg niet eens de mogelijkheid om die in te typen. Bij mij zoon lukt het gewoon wel!

    Wat moet/kan ik doen? Gesteld op 27-8-2018 om 19:51

    Reageer op deze vraag Misbruik melden
  • de naam van het netwerk verschijnt nog wel in de lijst met wifi verbindingen maar het password (niet gewijzigd) doet het niet meer. wat kan ik hier aan doen? Gesteld op 4-7-2018 om 20:59

    Reageer op deze vraag Misbruik melden
  • Sinds deze ochtend knipperen alle 3 de lampjes op mijn Sitecom LN 518 v1 001 homeplug 500Mbps master.
    Ik heb reeds geprobeerd deze uit te trekken, even te wachten en opnieuw in te pluggen. echter blijven alle lampjes steeds rood knipperen. de verbinding heeft het 3 jaar prima gedaan tot ineens deze ochtend...

    (alle 3 de lampjes knipperen gelijktijdig) Ik heb geprobeerd hier informatie over te vinden maar ik vind geen oplossing voor dit probleem.

    Weet iemand wat ik hier aan doen kan?
    Alvast bedankt,
    Steven
    Gesteld op 9-3-2018 om 09:14

    Reageer op deze vraag Misbruik melden

  • Ik heb een homeplug 500 Mbps. Deze heeft jaren goed gefunctioneerd. Bij een verbouwing moest de "slave" uit het stopcontact verwijderd worden en sindsdien ontstaat er wel verbinding tussen de twee pluggen, maar op de "slave" brandt het lampje data niet. Ik krijg ook wel verbinding met dit apparaat, maar vervolgens staat er op mijn computer dat er geen verbinding is met het internet.
    Wat kan ik hieraan doen? Ik heb uiteraard al een reset geprobeerd. Gesteld op 2-3-2018 om 22:46

    Reageer op deze vraag Misbruik melden
    • Hetzelfde probleem. De data led op de slave was uitgevallen.Zonder beide pluggen te verwijderen heb ik met een paperclip ruim 20 sec. de reset knop van de slave ingedrukt. De verbinding was toen weer hersteld.Geantwoord op 2-5-2018 om 10:36

      Waardeer dit antwoord (1)Misbruik melden
  • Wat moet ik doen als er geen een lampje brand op het homeplug ding met de stekker erin nadat die al in het stopcontact zit alvast bedankt? Gesteld op 30-1-2018 om 22:21

    Reageer op deze vraag Misbruik melden
  • Ik heb een wifi homeplug van sitecom. Om met camera de stal in de gaten te kunnen houden. We hebben dit zonder wachtwoord ingesteld om het makkelijk te houden. Vaak werkte het wel en soms ook niet maar de laatste tijd helemaal niet meer. Als ik met mijn mobieltje check in de stal heeft die wel wifi signaal maar vraagt om een wachtwoord???? Kan me voorstellen dat de camera het daarom nu dus ook niet meer doet. Hoe kan dit nou helemaal uit zichzelf zo gegaan zijn? Niemand zit ergens aan en op eens doet ie het niet meer en vraagt om een wachtwoord die ik nooit heb ingesteld dus ook niet weet. Heb er totaal geen verstand van en alle vragen die ik hier over vind worden beantwoord met vragen die voor een leek zoals ik niet te snappen is. Stekkers er in en er uit en resetten met paperclips werkt allemaal niet.
    Kan hier iemand daar een duidelijke uitleg over geven?? Gesteld op 6-1-2018 om 08:34

    Reageer op deze vraag Misbruik melden
  • heb de installatie cd weg gedaan dit omdat alles toen goed werkte. Hoe kom ik nu weer aan de installatie cd? Gesteld op 13-12-2017 om 14:42

    Reageer op deze vraag Misbruik melden
  • Het data lampje op de homeplug werkt niet meer en het lukt niet om het te resetten. Gesteld op 2-12-2017 om 15:22

    Reageer op deze vraag Misbruik melden
  • Ik heb een sitecom homeplug 500mbs en die werkt uitstekend.
    Gister deed hij het opeens niet meer. Je hebt geen wifi verbinding meer als je ermee verbind. Nu branden alleen nog maar de lampjes van power en wifi en niet meer die van data.
    Gesteld op 24-10-2017 om 21:14

    Reageer op deze vraag Misbruik melden
    • Ik heb hetzelfde probleem. Na 3 maanden valt de verbinding weg (data). Ik doe het volgende: Reset de plug en installeer weer vervolgens volgens het boekje. Geantwoord op 25-10-2017 om 09:00

      Waardeer dit antwoord (16)Misbruik melden


  • Hoe installeer de homeplug adapter met Belgacom modem b-box 3 ,

    Gesteld op 29-9-2017 om 11:02

    Reageer op deze vraag Misbruik melden
  • Ik heb al een aantal jaar een set ln-518 in gebruik voor onze tv boven. Nu is deze een half jaar niet meer gebruikt en hebben wij de adapters uit het stopcontact gehaald. Vandaag wilde ik weer tv kijken en blijkt dat de verbinding niet meer goed is. De master lijkt oké, maar de slave doet raar. Eerst brand het bovenste lampje groen, en dan alle 3 de lampjes rood, etc etc. Van alles geprobeerd, meerdere patchkabels, diverse poorten van de modem, resetten. Wat is er aan de hand? Gesteld op 26-7-2017 om 16:13

    Reageer op deze vraag Misbruik melden
  • de Sitecom home plug is na starten de proxy kwijt
    Gesteld op 22-7-2017 om 15:19

    Reageer op deze vraag Misbruik melden
  • Heb een Heos geluids systeem en heb 2 sitecom 500 homeplugs waarvan een in het stopcontact naar de Heos soundbar en een in het stopcontact naar de router (allebei bedraad). Nu wil ik een 200 sitecom toevoegen naar een andere Heos speaker ook bedraad. Als ik dat doe blijft bij de 200 serie het bovenste lampje rood branden de onderste groen en de middelste doet niets. En er is geen geluid meer. Gesteld op 17-7-2017 om 14:33

    Reageer op deze vraag Misbruik melden
  • Ik heb een Sitecome homeplug 200 Mbps dual pack. Bij de master branden de bovenste twee lampjes groen en de andere rood. Bij de slave brandt alleen het bovenste lampje groen, het middelste niet en het onderste rood. Ik heb geen internet meer. Wat te doen? Gesteld op 26-6-2017 om 10:20

    Reageer op deze vraag Misbruik melden
    • Beste lezer,

      Probeert u het volgende:

      Homeplugs verbinden op basis van een versleutelde interne netwerknaam (PNN). Om meerdere homeplugs onderling contact te laten maken dient deze PNN gelijk gezet te worden op alle homeplugs. Dit kan bij de LN-51x serie op de volgende drie manieren:

      VERBINDEN DOOR NMK/SECURITY KNOP:
      Maak een netwerk:
      1. Druk de NMK/Security knop op de 'Master' in voor 5~8 seconden.
      2. Binnen een minuut, druk op de NMK/Security knop op de 'Slave' in voor 5~8 seconden.
      3. Wacht totdat de apparaten met elkaar verbonden zijn.

      Voeg een extra homeplug toe:
      Als u al 2 Sitecom Homeplugs in een al bestaand beveiligd netwerk heeft en u wilt een nieuw apparaat ('Slave') toevoegen aan het netwerk, volg dan deze stappen:
      1. Druk op de NMK/Security knop op de 'Slave' in voor 5~8 seconden.
      2. Binnen een minuut, druk op de NMK/Security knop op een andere homeplug in voor 5~8 seconden. Hierdoor wordt dit apparaat de 'Master'.
      3. Wacht totdat de apparaten met elkaar verbonden zijn.

      VERBINDEN DOOR RESET:
      Met het resetten worden de homeplugs op de standaard PNN "HomeplugAV" gezet. De homeplugs kunnen gereset worden wanneer deze in het stopcontact geplaatst zijn en niet in standby staan (powerled knippert langzaam).
      Resetten van de LN-505/LN-515
      De homeplugs kunnen gereset worden door de resetknop voor 20 seconden in te drukken (bv. met een paperclip).
      Resetten van de LN-506/LN-516 - LN-507/LN-517 - LN-508/LN-518 - LN-509 - LN-519 - LN-527
      De homeplugs kunnen gereset worden door de resetknop voor 3-5 seconden in te drukken (bv. met een paperclip).

      VERBINDEN DOOR SOFTWARE (WIN XP/VISTA/7):
      - Installeer de bijgeleverde utility (voor Windows XP, Vista, 7): Link
      - Start de utility op.
      - Steek de Homeplug in een stopcontact en sluit deze aan aan uw computer.
      - Klik op de knop 'Scan' op het tabblad 'Algemeen' om de Homeplug te detecteren.
      - Ga naar tabblad 'Privacy' en kies een unieke netwerknaam, bv. UWACHTERNAAM
      - Klik vervolgens op 'Stel een lokaal apparaat in'.
      - Als het succesvol ingesteld is krijgt u hiervan een melding.
      - Herhaal bovenstaande stappen met de andere Homeplugs, stel op alle homeplugs exact dezelfde netwerknaam in.

      Met vriendelijke groet,

      Sitecom webcare Geantwoord op 26-6-2017 om 17:14

      Waardeer dit antwoord Misbruik melden
  • Hoi ik heb 2x een sitecom LN555. de een verbonden direct met de router en de ander via electriciteitsnetwerk. Nu wil ik graag uitbreiden, maar een extra sitecom ln555 kan ik nergens vinden. Nu stelde iemand voor om dit te doen met een TP-link wifi extender (TL WPA 4220). Want technisch moest het kunnen. Hoe krijg ik deze gekoppeld? (ik ben een techneut leek ;-)) Gesteld op 24-5-2017 om 11:43

    Reageer op deze vraag Misbruik melden
  • Heb 2 adapters van sitecom en er branden ipv 3 lampjes 2. de onderste brand niet.
    wat moet ik doen? Gesteld op 14-5-2017 om 16:10

    Reageer op deze vraag Misbruik melden
    • Hi, ik heb hetzelfde probleem. Ik heb de homeplug set vandaag binnen gekregen en volgens mij heb ik ook problemen met de home adapter die met de router is verbonden. Hier brandt ook het onderste data lampje niet. Wat moet ik doen? Geantwoord op 10-6-2017 om 20:35

      Waardeer dit antwoord (22)Misbruik melden
  • Mijn Sitecom Range Extender is kapot gegaan en nu heb ik een Sitecom Wifi Homeplug aangeschaft. Hoe moet ik die installeren terwijl het bestaande Wifi netwerk met password nog werkt ? Gesteld op 6-5-2017 om 13:10

    Reageer op deze vraag Misbruik melden
  • Het DNS-adres van de server van sitecom.plug kan niet worden gevonden. Gesteld op 18-4-2017 om 10:52

    Reageer op deze vraag Misbruik melden
  • Hoe sluit ik een sitecom switch 5poorts type LN -118 v1 001 aan. Gesteld op 4-4-2017 om 12:55

    Reageer op deze vraag Misbruik melden
  • Hoe kan ik het wachtwoord van mijn homeplug veranderen? Gesteld op 9-2-2017 om 19:28

    Reageer op deze vraag Misbruik melden
    • ga in je browser naar sitecom.plug en log daar in met admin en wachtwoord dat op het kastje staat.

      aldaar in menu de optie Geantwoord op 28-12-2017 om 16:09

      Waardeer dit antwoord Misbruik melden
  • twee sets combineren op een routerpoort (sitecom LN555) Gesteld op 6-1-2017 om 16:16

    Reageer op deze vraag Misbruik melden
  • wanneer heb ik een lan verbinding op mijn sitecom 55 Gesteld op 4-1-2017 om 16:21

    Reageer op deze vraag Misbruik melden
  • De wi-fi homeplug maakt geen verbinding meer met wifi, het lampje blijft uit. Daarentegen blijven, als ik de homeplug uit het stopcontact haal en er weer insteek, de drie bovenste groene lampjes steeds branden: power, lan 1 en lan 2. Wat ik ook doe er komt geen verbinding tot stand. De lampjes Data en Wi-fi en OPS blijven uit, er gebeurt niet. Wat is hier aan de hand en hoe kan het probleem verholpen worden? Ik kan de homeplug ook niet resetten, ook dan gebeurt er niets Gesteld op 3-1-2017 om 14:10

    Reageer op deze vraag Misbruik melden
  • Vraag:
    Ik heb sedert 1,5 jaar een LN-555. Sedert een paar dagen brandt de ondertste groene led van de Socket homeplug niet meer. Op hetzelfde moment brandt de data led van de Wi-Fi homeplug regelmatig rood. Wel heb ik internet. Enig idee wat hiervan de oorzaak kan zijn? Gesteld op 26-12-2016 om 09:36

    Reageer op deze vraag Misbruik melden
  • Wij gebruiken voor TV kijken de sitecom LN553v1 001.
    De laatste dagen is het signaal te langzaam om een vloeiend beeld op de tv te krijgen.
    Ook zie ik regelmatig de rode led op de sitecom branden.
    Heb met telford gebeld en zij beweren dat er niets aan de hand is met de snelheid van het internet.
    Wat is hier aan de hand? Gesteld op 8-12-2016 om 18:17

    Reageer op deze vraag Misbruik melden
  • Ik zag bij mijn Sitecom LN-515 200mbps homeplugs dat steeds 2 ledjes is het rood stonden (bij modem en bij pc). Op zich was er verbinding, maar ik dacht dat die wel beter kon. Ik heb dus beide gereset, dat veranderde niets, uiteindelijk heb ik de software ook opnieuw geïnstalleerd (windows10). Nu ben ik echter de hele verbinding kwijt. Als ik het Utility programma open, wordt er geen homeplug herkend. Wat kan ik doen? Gesteld op 28-11-2016 om 13:21

    Reageer op deze vraag Misbruik melden
  • Vraag. Ik heb in eerste instantie een Wifi homeplug kit van Sitecom besteld en geïnstalleerd. Tot zover geen probleem en werkt goed. Vervolgens nog een enkele besteld omdat ik op zolder ook draadloos en bekabeld wil hebben. Deze aangesloten en vervolgens werkt de eerste aangeschafte master en slave niet meer. Wat doe ik fout? Gesteld op 23-11-2016 om 19:50

    Reageer op deze vraag Misbruik melden
    • Wij hebben hetzelfde probleem. Hebben uiteindelijk de nieuwe terug uitgetrokken en de oorspronkelijke gereset. Nu werkt de eerste weer, maar hebben we nog steeds geen uitbreiding ... Geantwoord op 14-1-2017 om 15:31

      Waardeer dit antwoord (2)Misbruik melden
  • goedendag,

    vandaag wifi homeplug aangeschaft daarna alles volgens het boekje aangesloten.
    maar nu, whatsappen en Facebook lukt maar even wat via google opzoeken werkt niet.
    weet hier iemand een oplossing voor, voor dat ik hem weer snel terugbrengt naar de winkel.

    met vriendelijke groeten Frans. Gesteld op 14-11-2016 om 19:58

    Reageer op deze vraag Misbruik melden
  • Beste,

    Sinds een half jaar geleden hebben wij een wifi homeplug 500 aangeschaft voor een vaste computer van internet te voorzien.
    Dit heeft altijd goed gewerkt tot nu.

    Telkens als ik op internet wil gaan komt er een foutmelding op het scherm, "Fout 651"
    Dit gebeurd wanneer ik via breedbandverbinding verbinding wil maken.

    Kan iemand zeggen wat ik fout die en hoe ik mijn internet weer kan herstellen?

    Bij voorbaat dank,

    Bas
    Gesteld op 9-10-2016 om 11:20

    Reageer op deze vraag Misbruik melden
  • Waarom brandt soms het ops lampje. Dat was eerst n u et Gesteld op 4-10-2016 om 08:15

    Reageer op deze vraag Misbruik melden
  • Hoe kan ik zien welke router gebruikt wordt bij een homeplug Gesteld op 28-9-2016 om 08:12

    Reageer op deze vraag Misbruik melden
  • Ik heb Sitecom homeplug. Op de kleine plug branen alle LED's ( power, LAN en data). Op de grote plug branden power, LAN , data en WiFi.
    Je zou zeggen dat ze contact hebben met elkaar. In de garage waar de kleine plug is geplaatst ontvangt mijn mobiel het wifi signaal. Als ik het password heb ingevoerd blijft hij zoeken en krijgt geen verbinding. De omvormer van de zonnepanelen die met een kabel is aangesloten krijgt ook geen verbinding. Iemand een oplossing?? Graag!! Gesteld op 19-9-2016 om 14:47

    Reageer op deze vraag Misbruik melden
  • Waarom doet de website Link het niet!? Gesteld op 13-9-2016 om 08:38

    Reageer op deze vraag Misbruik melden
    • Soms kan dit adres niet gebruikt worden; de Homeplug krijgt vanuit uw modem of router waarop deze is aangesloten een eigen IP adres toegekend. U kunt dan het beste inloggen in uw modem of router of in de DHCP lijst (of 'gebruikers' in bv. Ziggo modems) het IP adres op te zoeken. De Homeplug is te herkennen aan het MAC adres dat voor Sitecom producten altijd met 64:D1:A3 begint.

      Verbind vervolgens met de Homeplug en voer het gevonden IP adres in in uw browser om in te kunnen loggen. Gebruikersnaam is admin en het wachtwoord staat achterop de Homeplug en op de meegeleverde netwerk details flyer.

      Mvgr,


      Sitecom Webcare Geantwoord op 13-9-2016 om 09:55

      Waardeer dit antwoord (21)Misbruik melden
  • hallo, ik heb een setje homeplug van een vriendin gekregen, maar ik krijg hem niet goed aangesloten. Zelfs na herhaalde pogingen en ui9tvoerige bestudering van de handleiding is het me niet gelukt. Ik krijg wél wifi signaal, maar als ik verbind, krijg ik steeds het bericht dat signaal prima is, maar geen internet doorgeeft..!? Gesteld op 10-9-2016 om 16:01

    Reageer op deze vraag Misbruik melden
    • Heb precies hetzelfde probleem: het ledje 'data' gaat niet branden. Hoe krijg je dit verholpen?
      Zou mooi zijn als daar een antwoord op kwam. Geantwoord op 10-11-2016 om 21:00

      Waardeer dit antwoord (30)Misbruik melden
  • Is het mogelijk om de home plug uit te breiden met een tweede home plug of kan dit alleen met een extra set Gesteld op 6-9-2016 om 11:11

    Reageer op deze vraag Misbruik melden
  • hoe intstallen ik de wifi extender 5100 . en waar kan ik het wachtwoord vinden van de extender Gesteld op 4-9-2016 om 09:47

    Reageer op deze vraag Misbruik melden
  • moet de homeplug in de modem of in de router, die staan bij mij 10 meter van elkaar, het data ledje gaat niet branden in de homeplug, waar ik hem ook in stop, ik heb hem nu in de modem zitten met een splitter, anders is er geen mogelijkheid, in de router is wel ruimte maar ook daar gaat het ledje van data niet branden. Gesteld op 19-8-2016 om 12:40

    Reageer op deze vraag Misbruik melden
  • Na de uitgebreide 'anniversary' update van Windows 10 werkt de homeplug niet meer. Het bijbehorende programma mistte een .dll. Na opnieuw installeren van het programma kreeg ik de melding '0 adapters gevonden'. Diverse keren de instructie gevolgd van resetten en adapters elkaar laten zoeken, maar dat hielp niet.
    Daarna mijn systeem maar teruggezet naar de vorige situatie. Ook nu weer de melding dat de homeplug software een .dll mistte. Progr verwijderd en opnieuw geinstalleerd, dit keer met WinPcap erbij viel mij op. Daarna echter nog steeds geen verbinding kunnen maken.
    Wie weet hoe ik de homeplugs weer werkend kan krijgen?
    Alvast dank.
    Vr groeten Rq Gesteld op 13-8-2016 om 07:36

    Reageer op deze vraag Misbruik melden
    • Hallo Rq,

      Helaas kan ik je hier op deze pagina niet mee verder helpen, je kunt echter veel hulpmateriaal, zoals veelgestelde vragen, instructies en how-to videos, vinden op onze website: Link
      Als je liever persoonlijk contact hebt, dan kun je contact opnemen met onze helpdesk via e-mail, telefoon of live chat.

      Opties voor meer ondersteuning
      Telefonisch contact:
      Voor Nederland: via partner Network Solution Centre 0900 381 0002 (80 cent per minuut)

      Voor de gratis e-mail en live chat opties, volg deze instructies:
      1.Ga naar Link
      2 Voer uw productcode en het versienummer in
      3 Klik op een van de FAQ's (meest gestelde vragen)
      4 Scroll helemaal naar beneden van de FAQ pagina (het kan zijn dat u naar de volgende pagina moet gaan)
      5 Klik op de link voor persoonlijk contact

      Met vriendelijke groet,

      Sitecom Webcare Geantwoord op 15-8-2016 om 09:39

      Waardeer dit antwoord Misbruik melden
  • Geen enkel toestel in huis weet verbinding te maken met het "home plug systeem", ze weten het blijkbaar wel te vinden, maar verbinden lukt niet. Bij het vragen naar verbinding blijft de apple en windows cursor gewoon ronddraaien ...
    Wat doe ik verkeerd??
    Gr,
    Andy Gesteld op 9-8-2016 om 11:41

    Reageer op deze vraag Misbruik melden
    • Hallo Andy,

      Zijn de data LEDs (stekker icoontje) wel aan? Dit geeft de onderlinge verbinding tussen de plugs aan.

      Als dit niet het geval is, probeer dan het volgende:

      Plaats beide Homeplugs bij elkaar in de buurt (niet in een stekkerblok of verlengsnoer), reset ze naar fabrieksinstellingen en koppel ze opnieuw.

      Druk op de basis plug (geplaatst bij uw modem/router) de knop onderop gedurende 20 seconden in, terwijl deze in het stopcontact zit. Druk vervolgens met behulp van bv. een paperclip de reset knop in (eveneens 20 seconden) op de WiFi plug, die eveneens aangesloten is en de power schakelaar op 'on' staat.

      Nu kunt u de plugs opnieuw elkaar laten vinden door eerst op de WiFi plug de security knop 2 tot 3 seconden ingedrukt te houden en vervolgens de knop op de basis plug 2 tot 3 seconden ingedrukt te houden. Deze laatste handeling moet binnen 1 minuut na het drukken van de security knop op de WiFi plug plaatsvinden.

      Normaal gesproken moet de data LED nu permanent gaan branden op beide plugs en kunt u gebruik gaan maken van de (WiFi) verbinding.

      Met vriendelijke groet,


      Sitecom Webcare Geantwoord op 9-8-2016 om 12:24

      Waardeer dit antwoord (3)Misbruik melden
  • Hoe kan ik de naam wijzigen van een ln 555v1 001
    Gesteld op 3-8-2016 om 17:23

    Reageer op deze vraag Misbruik melden
  • ik heb een ln 555 homeplug duo set. het deed t altijd goed maar nu brand het lampje vd stekker niet meer. ik krijg het niet opgelost, er branden dus maar 2 lampjes power en internet maar doordat stekker niet brand, kan je ze niet met elkaar verbinden. de site Link werkt ook niet , hier wordt naar verwezen om ze via de computer te verbinden Gesteld op 24-7-2016 om 15:01

    Reageer op deze vraag Misbruik melden
    • Probeer onderstaande stappen; vaak werkt het dan weer:

      Ik raad u aan om beide Homeplugs bij elkaar in de buurt te plaatsen (direct in wandcontactdoos, niet in stekkerblok of verlengsnoer), ze te resetten naar fabrieksinstellingen en ze opnieuw te 'pairen'.

      Druk op de basis plug (degene met het stopcontact, geplaatst bij uw modem/router) de knop onderop gedurende 20 seconden in, terwijl deze in het stopcontact zit. Druk vervolgens met behulp van bv. een paperclip de reset knop in (eveneens 20 seconden) op de WiFi plug, die eveneens aangesloten is en de power schakelaar op 'on' staat.

      Nu kunt u de plugs opnieuw elkaar laten vinden door eerst op de WiFi plug de security knop 2 tot 3 seconden ingedrukt te houden en vervolgens de knop op de basis plug 2 tot 3 seconden ingedrukt te houden. Deze laatste handeling moet binnen 1 minuut na het drukken op de security knop van de WiFi plug plaatsvinden.

      Normaal gesproken moet de data LED nu permanent gaan branden op beide plugs en kunt u gebruik gaan maken van de (WiFi) verbinding.

      Met vriendelijke groet,


      Sitecom Webcare Geantwoord op 25-7-2016 om 17:21

      Waardeer dit antwoord (12)Misbruik melden
  • De modem powerlampje blijft oranje branden, wat betekent dit? Gesteld op 4-7-2016 om 17:40

    Reageer op deze vraag Misbruik melden
  • hoe kan je het wachtwoord veranderen en de netwerknaam ? Gesteld op 3-7-2016 om 12:23

    Reageer op deze vraag Misbruik melden
  • Wachtwoord vergeten van onze homeplyf n300. Wat te doen? Gesteld op 30-6-2016 om 20:56

    Reageer op deze vraag Misbruik melden
  • Mijn plug is goed verplaats maar de internet doet het niet en niet alle lampen branden Gesteld op 15-6-2016 om 14:00

    Reageer op deze vraag Misbruik melden
  • Waar kan ik mijn wachtwoord van mijn Homeplug voor apraten te verbinden Gesteld op 12-6-2016 om 12:29

    Reageer op deze vraag Misbruik melden
  • Hoe reset je een sitecom 500mbps
    Ln-555
    Er zitten teveel mensen op de sitecom waardoor ik niey meer kan verbinden Gesteld op 5-6-2016 om 02:56

    Reageer op deze vraag Misbruik melden
    • Ik raad u aan om beide Homeplugs bij elkaar in de buurt te plaatsen, ze te resetten naar fabrieksinstellingen en ze opnieuw te 'pairen'.

      Druk op de basis plug (degene met het stopcontact, geplaatst bij uw modem/router) de knop onderop gedurende 20 seconden in, terwijl deze in het stopcontact zit. Druk vervolgens met behulp van bv. een paperclip de reset knop in (eveneens 20 seconden) op de WiFi plug, die eveneens aangesloten is en de power schakelaar op 'on' staat.

      Nu kunt u de plugs opnieuw elkaar laten vinden door eerst op de WiFi plug de security knop 2 tot 3 seconden ingedrukt te houden en vervolgens de knop op de basis plug 2 tot 3 seconden ingedrukt te houden. Deze laatste handeling moet binnen 1 minuut na het drukken op de security knop van de WiFi plug plaatsvinden.

      Normaal gesproken moet de data LED nu permanent gaan branden op beide plugs en kunt u gebruik gaan maken van de (WiFi) verbinding. U kunt de WiFi plug dan weer verhuizen naar waar deze nodig is.

      Mvgr,

      Sitecom WebcareGeantwoord op 6-6-2016 om 09:27

      Waardeer dit antwoord (26)Misbruik melden
  • Kan niet inloggen in home plug om naam te veranderen Gesteld op 2-6-2016 om 18:53

    Reageer op deze vraag Misbruik melden
  • Ik had al 2 sitecom 555 homeplugs (een duo set) en heb net een 554 erbij gekocht. Doet het prima, maar nu moet ik doordat die 554 een andere code heeft steeds handmatig wisselen van wifi. Kan die derde niet op dezelfde code? Gesteld op 23-5-2016 om 17:55

    Reageer op deze vraag Misbruik melden
    • U kan inloggen op de extra plug om de netwerknaam en het wachtwoord aan te passen naar dezelfde gegevens; dit is echter geen garantie voor een soepele overschakeling. Neem anders even contact op met onze helpdesk via e-mail, telefoon of live chat.

      Opties voor ondersteuning

      Telefonisch contact in Nederland via partner Network Solution Centre: 0900-3810002 (80 cent per minuut)

      Voor de gratis e-mail en live chat opties, volg deze instructies:

      1. Ga naar www.sitecomlearningcentre.comLink
      2. Voer je productcode en versienummer in
      3. Klik op een willekeurige Veelgestelde vraag
      4. Scrol naar het einde van de veelgestelde vraag (mogelijk moet je eerst naar de volgende pagina gaan)
      5. Klik op de link voor persoonlijk contact

      Met vriendelijke groet,


      Sitecom Webcare
      Geantwoord op 25-5-2016 om 11:20

      Waardeer dit antwoord (1)Misbruik melden
  • Hoe kan ik bij de sitecom het wachtwoord aanpassen? Gesteld op 16-5-2016 om 12:52

    Reageer op deze vraag Misbruik melden
  • Ook mijn homeplug wifi extender kan geen verbinding maken met apparaten.
    Graag zou ik een oplossing krijgen Gesteld op 11-5-2016 om 17:23

    Reageer op deze vraag Misbruik melden
  • hallo allemaal,
    ik had met mijn kleine sitecoom 500 homeplug hetzelfde probleem van maar 2 brandende lampjes, nadat ik wat verandert had in de router.
    dit was simpel op te lossen door op beide homeplugs de reset knop 2-3 seconden ingedrukt te houden. hiermee zoeken de beide homeplugs elkaar weer op. Gesteld op 11-5-2016 om 12:49

    Reageer op deze vraag Misbruik melden
  • hoe kan ik de sitecom wifi extender N300 combineren met een sitecom homeplug ?
    Gesteld op 1-5-2016 om 19:37

    Reageer op deze vraag Misbruik melden
  • mijn wifi homeplug LN555 maakt geen verbinding meer Gesteld op 7-4-2016 om 18:44

    Reageer op deze vraag Misbruik melden
  • Hallo ik heb de mini homeplug ln 551 v1 001 ik heb dat gekocht omdat ik wouw live streamen alles ging goed tot dat ik men router heb gereset nu maakt die geen verbinding meer met ip addres en internet verbinding ik snap niet hoe ik het moet oplossen kan iemand mij aub helpen Gesteld op 24-3-2016 om 21:41

    Reageer op deze vraag Misbruik melden
  • Sinds een week helemaal geen verbinding meer tussen beiden home plugs LN555 v001. Heb een week geleden sitecom een mail gestuurd, maar tot vandaag geen antwoord gekregen. Ben helemaal klaar met die home plugs van sitecom. Heb ze nu bijna 3 jaar maar altijd met regelmatige uitval.
    Gesteld op 18-3-2016 om 23:07

    Reageer op deze vraag Misbruik melden
    • Heb ze ook maar als ik ze aansluit op het modem gaat die knipperen.
      Heeft wel gewerkt maar altijd met probleem. Nu liggen ze in de kast.
      Die van kpn werken wel zie ik bij de buren en bij familie. Geantwoord op 19-3-2016 om 10:36

      Waardeer dit antwoord (5)Misbruik melden
    • Geachte heer/mevrouw,

      Allereerst dank voor uw bericht. Wij willen u vragen om een mail te sturen via onderstaande link zodat wij met u kunnen kijken waar het probleem ligt.

      Link

      Ik hoop bij deze u voldoende geïnformeerd te hebben.

      Met vriendelijke groet,

      Sitecom WebcareGeantwoord op 21-3-2016 om 09:26

      Waardeer dit antwoord (10)Misbruik melden
  • De Sitecom Wifi homeplug LN-555 werkt niet. Het lampje data werkt niet. Gesteld op 18-3-2016 om 14:31

    Reageer op deze vraag Misbruik melden
    • Kan je lang wachten op antwoord, want ik heb die ook al gesteld en nog geen reactie. Heb mijne geruild, dacht hij is kapot maar de vervanger de precies het zelfde. hiervan deed het data lampje het ook niet en omdat ik na 1 week nog geen reactie had heb ik hem maar terug gebracht..
      Ik blijf het wel volgen. Succes'
      Geantwoord op 18-3-2016 om 14:44

      Waardeer dit antwoord Misbruik melden
  • LN-555 Homeplug zit in netwerk, maar er is geen verbinding met internet. Router werkt wel en kabels zitten goed in router en homeplug. Wassup?
    Hopelijk heeft iemand een goeie tip?
    Vr gr Kick Gesteld op 18-2-2016 om 10:14

    Reageer op deze vraag Misbruik melden
  • Ruim een jaar plezier gehad met mijn LN-555 homeplug. Tot gisteren... Geen internetsignaal meer, resetten helpt niet, helemaal niks. Uiteindelijk geprobeerd fabrieksinstellingen te resetten, ook niks... Iemand nog een tip? Kunnen die dingen spontaan de geest geven??? Heb eigenlijk geen zin om wéér een nieuwe set te gaan halen... Gesteld op 10-2-2016 om 23:15

    Reageer op deze vraag Misbruik melden
  • Link werkt niet

    Ik wil graag de ssid aanpassen via Link
    Dat werkt helaas niet
    Het is me wel eens gelukt via het (wisselende) ip-nummer, maar die krijg ik nu ook niet meer te pakken
    Wat te doen? Gesteld op 10-2-2016 om 13:29

    Reageer op deze vraag Misbruik melden
  • De utility werkt!

    Ik heb al geruime tijd het 555-setje. Werkte wel ok, maar toen ik laatst ging opletten bleek dat ik afwisselend via mijn eigen modem en dat van... mijn buren zat te internetten. Duidt volgens mij op een fout in de bouw. Maar. Dat is alleen een probleem als je de standaard
    HomePlugAV-netwerknaam gebruikt. Alle pogingen dit via de knoppen-druk-methode te beveiligen zijn niet gelukt. Heel vervelend, want lang bezig geweest met opnieuw en opnieuw proberen. Op deze pagina (zie post 7 januari 2016) wordt een utility genoemd. En ja, dat werkt! Mijn pluggen hebben nu een eigen naam en ik ga er van uit dat dat betekent dat ik niet meer via de buren (en andersom!) Gesteld op 10-2-2016 om 13:27

    Reageer op deze vraag Misbruik melden
  • Ik heb een LN555 v1 001 gekocht. Installatie ging goed (3 lampjes branden) alleen na een aantal uur valt de socket homeplug uit (alle lampjes uit) en branden er op de wifi home plug nog maar 2 lampjes (lampje met stekker is uit). Gevolg is dat het hele wifi bereik (ook die van de router) wegvalt.

    Hebben jullie enig idee wat dit kan zijn?
    Gesteld op 31-1-2016 om 19:27

    Reageer op deze vraag Misbruik melden
  • Ik heb een ln 508 en sinds kort lijkt hij van slag. Met mijn vaste pc zie je steeds heel even de twee bovenste groene lampjes daarna even alledrie lampjes rood en weer even de groene lampjes etc. Als ik de netwerkkaart uitzet blijven de rode lampjes weg. Pak ik een ander device dan zijn er geen issues. Dus, wat is er aan de hand met mijn vaste pc? Ik zie verder nergens een beschrijving van de drie rode lichtjes. Gesteld op 29-1-2016 om 22:15

    Reageer op deze vraag Misbruik melden
    • Dit probleem heb ik sinds een week nu ook. Via probleem oplossen krijg ik als antwoord : netwerkkabel is niet aangesloten of werkt niet goed. Als ik mijn PC gelijk aan de router/modem aansluit (via een lange kabel) is dat probleem verdwenen. Maar goed, ik heb juist de homeplug aangeschaft om geen kabels meer te gebruiken. Geantwoord op 22-3-2016 om 19:17

      Waardeer dit antwoord (1)Misbruik melden
  • Beste Sitecom,
    ik ben er klaar mee. Systeem werkt maar de WIFI verbinding blijft erg zwak (fair)...volgens mij ligt het eerder aan het systeem zelf, met name de afhankelijkheid van een goede (wand)stopcontact. Anders zou dit niet zo'n verschil moeten maken. Andere suggesties anders breng ik het helaas terug naar de winkel. Gesteld op 28-1-2016 om 10:07

    Reageer op deze vraag Misbruik melden
  • Hi ook een LN555v1 001 aangeschaft. Alles goed aangesloten, gecontroleerd via kabelverbinding, alleen werkt de wifi niet. Netwerk wordt niet gevonden door laptop/mobiel etc. Ben nu al een hele dag bezig om een blijkbaar simpel systeem werkend te krijgen. Graag geen antwoord over andere stopcontacten want, hoewel ik dit enigszins begrijp, ben ik daar wel klaar mee. Gesteld op 27-1-2016 om 21:58

    Reageer op deze vraag Misbruik melden
    • Moet je even kijken of de IP-adressen overeen komen met je normale IP-adres.
      Wij hadden daar ook last van toen zagen we dat de nummers niet overeen kwamen. Geantwoord op 28-1-2016 om 07:42

      Waardeer dit antwoord (25)Misbruik melden
  • Ik heb de homeplug ingestoken en na 2 minuten had ik alles ( alle 3 de lampjes aan) hierna wilde ik hem beveiligen en duwde de security knop in zo ook op de ontvanger. Hierna krijg ik geen data lampje meer. Even gewacht en toen maar resetten. Hierna geheel het zelfde. 2 lampjes en verder niets meer Gesteld op 27-1-2016 om 21:53

    Reageer op deze vraag Misbruik melden
  • Hallo ik heb de ln-555 gekocht ik heb wel WiFi signaal maar ik kan niet op internet.
    Hoe kan ik dit oplossen????

    Mvg Alwin Gesteld op 24-1-2016 om 20:32

    Reageer op deze vraag Misbruik melden
  • Beste, ik heb net de LN555 gekocht en heb niet echt het gewenste resultaat. De lichtjes knipperen allemaal groen en krijg maar een snelheid van ongeveer 25 Mbps(terwijl ik beneden met een kabel die ook rechtstreeks uit mijn router komt aan de 150 graak). Als ik dan mijn ps4 verbindt met de LN555 begint hij ook nog eens rood te knipperen en graak ik zelfs maar maximaal aan 10Mbps.. Wat kan ik hier aan doen? Gesteld op 19-1-2016 om 10:02

    Reageer op deze vraag Misbruik melden

Misbruik melden

Gebruikershandleiding.com neemt misbruik van zijn services uitermate serieus. U kunt hieronder aangeven waarom deze vraag ongepast is. Wij controleren de vraag en zonodig wordt deze verwijderd.

Product: Sitecom homeplug adapter

Bijvoorbeeld antisemitische inhoud, racistische inhoud, of materiaal dat gewelddadige fysieke handelingen tot gevolg kan hebben.

Bijvoorbeeld een creditcardnummer, een persoonlijk identificatienummer, of een geheim adres. E-mailadressen en volledige namen worden niet als privégegevens beschouwd.

Spelregels forum

Om tot zinvolle vragen te komen hanteren wij de volgende spelregels:

  • lees eerst de handleiding door;
  • controleer of uw vraag al eerder door iemand anders is gesteld;
  • probeer uw vraag zo duidelijk mogelijk te stellen;
  • heeft u een probleem en al geprobeerd om dit op te lossen, vermeld dit erbij aub;
  • heeft u een oplossing gekregen van een bezoeker dan horen wij dat graag in dit forum;
  • wilt u een reactie geven op een vraag of antwoord, gebruik dan niet dit formulier maar klik op de knop 'reageer op deze vraag';
  • uw vraag wordt direct op de website gezet; vermijd daarom persoonlijke gegevens in te vullen;

Belangrijk! Als er een antwoord wordt gegeven op uw vraag, dan is het voor de gever van het antwoord nuttig om te weten als u er wel (of niet) mee geholpen bent! Wij vragen u dus ook te reageren op een antwoord.

Belangrijk! Antwoorden worden ook per e-mail naar abonnees gestuurd. Laat uw emailadres achter op deze site, zodat u op de hoogte blijft. U krijgt dan ook andere vragen en antwoorden te zien.

Uw vraag is op deze pagina toegevoegd

Wilt u een email ontvangen bij een antwoord en/of nieuwe vragen? Vul dan hier uw emailadres in.



Info