• Ik heb een din 2 media systeem gekocht voor de vrachtwagen met daar op igo tot zo ver geen problemen gehad .Sins ik er een nieuwe opdate er op gezet heb en ik ga de navigatie gebruiken is er tot zo ver nog niets aan de hand maar na een half uur vallen de wegen weg en komen bij de borden allemaal rare tekens op het scherm .ik heb al van alles gedaan wie kan mij daar een andwoordt opgeven .gr john

    Gesteld op 15-1-2017 om 09:40 in forum Igo 8 Igo 8 Misbruik melden

Kent u iemand die het antwoord hierop weet? Deel een link naar deze vraag via email, Twitter of Facebook.

Uw antwoord

Spelregels
Stel ook een vraag Toon alle vragen Ga naar handleidingen


Misbruik melden

Gebruikershandleiding.com neemt misbruik van zijn services uitermate serieus. U kunt hieronder aangeven waarom deze vraag ongepast is. Wij controleren de vraag en zonodig wordt deze verwijderd.

Product:

Bijvoorbeeld antisemitische inhoud, racistische inhoud, of materiaal dat gewelddadige fysieke handelingen tot gevolg kan hebben.

Bijvoorbeeld een creditcardnummer, een persoonlijk identificatienummer, of een geheim adres. E-mailadressen en volledige namen worden niet als privégegevens beschouwd.

Spelregels forum

Om tot zinvolle vragen te komen hanteren wij de volgende spelregels:

Belangrijk! Als er een antwoord wordt gegeven op uw vraag, dan is het voor de gever van het antwoord nuttig om te weten als u er wel (of niet) mee geholpen bent! Wij vragen u dus ook te reageren op een antwoord.

Belangrijk! Antwoorden worden ook per e-mail naar abonnees gestuurd. Laat uw emailadres achter op deze site, zodat u op de hoogte blijft. U krijgt dan ook andere vragen en antwoorden te zien.

Vul hier uw vraag voor het forum in

Info