Taal Documenttype Pagina's
Nederlands Gebruiksaanwijzing 42 > Ga naar de handleiding
Nederlands Bijvullen ketel 2 > Ga naar de handleiding
Nederlands Storingscodes 2 > Ga naar de handleiding




Heeft u een vraag over dit product? Stel uw vraag hier in het forum.

Spelregels

Forum

Zoeken resetten

2
  • Als de verwarming 10-20 minuten aanstaat, dan staat de cv-pomp bijna de hele dag na te draaien, wat een hinderlijk geluid geeft. Hoe kan ik het nadraaien stoppen?
    Gesteld op 19-11-2016 om 16:07

    Reageer op deze vraag Misbruik melden
  • Goedenavond,
    AGPO HR ECONPACT 127C en 135C heb ik als verwarmingstoestel. Ik kreeg vandaag de melding A16, gereset, toen verscheen er 054.

    Mijn vraag is moet ik de stekker eruit halen ofkan ik het erin laten, tot de installatiemonteur komt. Kan het niet ontploffen? Ja, ik ben dramatisch, heb ook niets met ketels.

    Vriendelijke groet Gesteld op 14-10-2016 om 00:16

    Reageer op deze vraag Misbruik melden
  • Goedenavond,
    AGPO HR ECONPACT 127C en 135C heb ik als verwarmingstoestel. Ik kreeg vandaag de melding A16, gereset, toen verscheen er 054.

    Mijn vraag is moet ik de stekker eruit halen ofkan ik het erin laten, tot de installatiemonteur komt. Kan het niet ontploffen? Ja, ik ben dramatisch, heb ook niets met ketels.

    Vriendelijke grot Gesteld op 14-10-2016 om 00:15

    Reageer op deze vraag Misbruik melden
  • Mijn verwarmingsketel geeft telkens T 16 aan en deze knippert
    Na de reset knop ingedrukt heb gaat dit weer weg en loopt de temperatuur weer op
    Na enige tijd komt de storing weer terug
    Wat is de oorzaak?? Gesteld op 3-10-2016 om 07:46

    Reageer op deze vraag Misbruik melden
  • Om de haverklap een A1 storing dousche water wordt niet meer warm en ik druk dan de R knop in zodat ie weer aan slaat, maar na 10 sekonden weer a1 storing , de gaskraan staat open de termostaat in de huiskamer blink en geeft een steeksleuteltje in het display aan. Onze cv Monteur heeft deze week al een pomp en de vacuumketel,vervangen en als eerste water bijgevuld Gesteld op 8-5-2016 om 10:28

    Reageer op deze vraag Misbruik melden
  • Wij hebben een Agpo econpact 127c, de temperatuur loopt op tot 51 graden en dan stopt hij! geeft allerlei codes aan die niet in de handleiding beschreven staan! Hij warmt maar niet op wat kunnen wij hieraan doen? Kan iemand ons hier over adviseren? Gesteld op 4-5-2016 om 01:15

    Reageer op deze vraag Misbruik melden
  • Hallo..ik heb agpo ferroli 127 c...ik had eerst a16 storing...ik heb branderautomaat vervangen probleem opgelost eindelijk heb warm water...maar nu a2 en soms f8 storing...ik kan warm water gebruiken maar radiatoren word niet warm...heeft julie mischien oplossen voor mij...aub!!! Gesteld op 22-3-2016 om 22:46

    Reageer op deze vraag Misbruik melden
  • Agpo ecompact 135C in open therm configuratie met Toon thermostaat.
    Wie kan mij vertellen wat de betekenis is van een knipperende c. (Met punt) waarbij het rechter vak de cijfers 1 tm 15 oplopend aangeeft en weer wisselt binnen die range.
    De ketel blijft branden en overstookt van 18,5 naar 19,5
    Gesteld op 20-2-2016 om 14:58

    Reageer op deze vraag Misbruik melden
    • Probleem is opgelost door de warmtewisselaar te vervangen. Kennelijk kon de ketel zijn warmte niet voldoende kwijt. Geantwoord op 24-3-2016 om 22:01

      Waardeer dit antwoord Misbruik melden
  • Agpo Econpact 127C, telkens storing A16, soms na een paar uur, soms na een dag. Na laten kijken door monteur, die zegt dat alles goed is en kan niets vinden wat deze storing zou veroorzaken. Iemand idee ? Gesteld op 29-1-2016 om 10:08

    Reageer op deze vraag Misbruik melden
  • ik krij regelmatig op mijn cv ketel storing code A16 wat kan dit zijn Gesteld op 30-12-2015 om 10:48

    Reageer op deze vraag Misbruik melden
  • De verwarming valt steeds uit Korte tijd functioneert hij maar daarna valt hij steeds weer uit . Gesteld op 12-12-2015 om 17:19

    Reageer op deze vraag Misbruik melden
  • Aanvulling op mijn cv probleem:

    alle radiatoren staan open, er is geen by-pass. Installatie is volledig ontlucht. Waterdruk is goed, bijvullen is eigenlijk nooit nodig. Sifon is schoon.

    Mvg Chris Gesteld op 9-12-2015 om 18:00

    Reageer op deze vraag Misbruik melden
  • Sinds enkele weken komt mijn Agpo Econpact 127c iedere keer in F8 storing. Daarbij gaat bij cv bedrijf de letter knipperen in het display. Bij tapwater geen problemen.

    De F8 storing (toestel te heet) gaat met flink wat kabaal. Reset of stekker eruit lost het niet op.

    Vorige week is de CV monteur langsgekomen voor het probleem en heeft vervolgens de cv pomp vervangen. Helaaas zonder resultaat, daarna heb ik nog altijd dezelfde storingen met dezelfde regelmaat.

    Wat kan er nog meer aan de hand zijn? Monteur is na 2 uur zoeken inmiddels ook ten einde raad..?

    Mvg Chris Gesteld op 9-12-2015 om 17:56

    Reageer op deze vraag Misbruik melden
    • Deze reparatie gaat ongeveer 520 Euro kosten maar als de ketel ouder is dan 12 jr raad ik aan om een nieuwe aan te schaffen. Geantwoord op 28-1-2016 om 16:14

      Waardeer dit antwoord (1) Misbruik melden
  • Hoi heb een agpo econpact 127c deze start wel op maar brand niet door ,een foutcode geeft ie niet alleen o70.
    wat zou dit kunnen zijn.

    Gr ed Gesteld op 23-10-2015 om 20:49

    Reageer op deze vraag Misbruik melden
  • Ik heb een AGPO HR Econpact de kamer thermostaat geeft ketel storing aan de ketel is echter geheel uitgeslagen het lijkt of de ketel hij geen stroom krijgt Hoe kan ik dit verhelpen. Gesteld op 21-10-2015 om 23:28

    Reageer op deze vraag Misbruik melden
  • hallo onze cv geeft foutcode 7. en de radiatoren worden een beetje warm. Weet iemand wat dit kan zijn? Gesteld op 8-10-2015 om 07:51

    Reageer op deze vraag Misbruik melden
  • Hallo ik heb een probleem met het tapwater, de warme kraan heeft niet veel druk en doet het soms wel en dan weer niet, deze storing is opgetreden nadat ik een paar lekkende pakkingen heb vervangen, er zaten verkeerde in deze waren gekrompen of te klein.
    De ketel geeft een code aan d 9.9. Ik heb gezocht maar kom deze code niet echt tegen?
    Het gaat om een Agpo 135 C ecopact Gesteld op 4-9-2015 om 16:48

    Reageer op deze vraag Misbruik melden
    • Hi, heb het zelfde gedaan, pakkingen vervangen enz.
      Ik dacht dat het de een of andere malloot geweest was die de verkeerde pakkingen had gebruikt.
      Nu jij de zelfde problemen ondervind begin ik te twijfelen of dat wel zo is, misschien toch een fabrieksfout?
      Ik denk dat het toch dat de D voor druk staat en dat er dus lucht in de ketel zit, ik heb het meeste resultaat gehad met het losdraaien van de automatische ontluchting. deze raakt verkalkt en werkt niet meer naar behoren! je vindt deze ontluchter linksachter bovenop de ketel, te herkennen aan het rode dopje.
      ben benieuwd naar je antwoord, mijn ketel doet het namelijk nog steeds niet:)
      Groet Roy


      Geantwoord op 17-10-2015 om 14:56

      Waardeer dit antwoord (1) Misbruik melden
  • mijn cv ketel geeft de storing F6 aan? ventilator? en wat kost die? Gesteld op 1-8-2015 om 16:11

    Reageer op deze vraag Misbruik melden
  • wat is de gemiddelde levensduur van de agpo econpact 135c Gesteld op 9-5-2015 om 10:40

    Reageer op deze vraag Misbruik melden
    • Dat hangt helemaal van het gebruik en onderhoud af. Ik heb een 27C en die gaat al 17jaar mee maar ik onderhoud hem ook zelf. Elk jaar even schoonmaken en defecte onderdelen vervangen. Kan zomaar 20j meegaan maar da's wel uitzonderlijk. Agpo is niet zo'n heel goed merk, slecht ook weer niet maar ze hebben zo hun nukken en problemen en soms zelfs echte fabricagefouten. De meeste ketels worden wel vervangen tussen de 10 en 15 jaar. Geantwoord op 20-5-2015 om 23:30

      Waardeer dit antwoord Misbruik melden
  • Kan zijn dat mijn mano meter kapot is? Warmwater heb ik cv doet niet heb in de witte slang geblazen en de cv deed het weer na in bedrijf ging de mano meter hoger dan 2bar ik krijg steed deze pobleen af en toe knipper de 0 wie kan me helpen ? Bij voorbaat dank u Gesteld op 17-3-2015 om 11:11

    Reageer op deze vraag Misbruik melden
  • hallo ik heb een agpo nr econpact 27c warm water doet het cv niet waaraan zal het liggen geeft geen storing Gesteld op 16-3-2015 om 21:24

    Reageer op deze vraag Misbruik melden
    • Defecte terugslagklep. Terugslagklep (of keerklep) zit gemonteerd tussen tapwaterpomp en ontluchting voorraadvat recht onder de cv-ketel. Let op de richting waarin deze gemonteerd moet worden. Geantwoord op 23-3-2015 om 00:07

      Waardeer dit antwoord Misbruik melden
  • Ik heb een agpro econpact 127c/135 mijn verwarming doet niet maar heb wel warm water wie kan me helpen gr. Moniq Gesteld op 15-3-2015 om 23:17

    Reageer op deze vraag Misbruik melden
    • Heeft de ketel voldoende druk ? Deze moet minimaal 1.5 bar bedragen.
      Als deze er onder zit water bijvullen tot de juiste druk is bereikt. Geantwoord op 16-3-2015 om 19:58

      Waardeer dit antwoord (2) Misbruik melden
  • mijn CV blijft op ruststand en soms c 35 staan ipv c 75 , terwijl ik de thermostaat hoog zet. Bar is goed en hebben gewoon heet water. Het blijft koud in huis. wat kan ik hier aan doen? Gesteld op 18-2-2015 om 23:31

    Reageer op deze vraag Misbruik melden
    • Defecte terugslagklep. Terugslag of keerklep zit gemonteerd tussen tapwaterpomp en ontluchting voorraadvat, recht onder de cv-ketel. Let op de richting waarin deze gemonteerd moet worden. Is niet duur en eenvoudig te vervangen. Geantwoord op 23-3-2015 om 00:09

      Waardeer dit antwoord Misbruik melden
    • Thermostaat kapot? Verbind de twee draden bij de thermostaat met de hand door of aan de kant van de ketel om te kijken of hij dan aanslaat. Zo niet dan printplaat opnieuw solderen of vervangen. Geantwoord op 23-3-2015 om 00:31

      Waardeer dit antwoord Misbruik melden
  • als ik de verwarming op 20.5 of 21 graden zet en de radiator er wordt niet warm
    wat moet ik het doen ??? Gesteld op 18-2-2015 om 23:20

    Reageer op deze vraag Misbruik melden
  • Hallo Allemaal,

    Ik heb een probleem met mijn verwarmingsketel. Het gaat om de Agpo HR Econpact 27C uit december 1999.
    Het volgende is het geval:
    Als ik s'morgens warm water vraag dan gebeurt er dit:
    Ik draai de warm water kraan open.
    (geen thermostaat kraan)
    De ketel start op d.w.z. Ik zie de temperatuur van ongeveer 28/29 graden aflopen naar onder de 20 graden.
    de gloeispiraal in het kijk glaasje brandt fel!

    Op de display zie ik dan dus een T zonder punt met een dalende temperatuur. de automatische ontluchter boven op de ketel geeft dan soms enkele druppels water.
    De water temperatuur bij de kraan is lauw/aan de koude kant.
    Ik heb zelf het idee dat het water uit de ingebouwde voorraad wordt getapt.

    Als ik vervolgens de waterkraan sluit en nadat de ketel in rust stand is geweest weer open draai, dan gaat de ketel wel over van gloeien naar branden .
    Als de ketel over schakelt dan hoor je ook een klik.
    De display geeft dan een T met punt aan en de temperatuur loopt op zoals het hoort.
    Als de ketel eenmaal over geschakeld is, dan werkt de ketel de gehele dag zonder problemen.
    De aanvoerleiding van de cv blijft koud.

    Gisteren gebeurde er iets anders, mijn dochter tapte de eerste keer s'morgens koud water en de ketel begon vanzelf zijn voorraad op te wamen en de ketel heeft de hele dag probleemloos gewerkt.
    Vandaag heb ik dit ook geprobeerd ,helaas zonder resultaat.

    De doorstroom sensor is al vervangen, dit heeft niet geholpen.
    Onlangs is ook het expansievat vervangen (normale slijtage)
    De ketel heeft in november een beurt gehad.

    Nu is mijn vraag:
    Hoe komt het dat de ketel niet direkt de eerste keer bij warm water vraag dit geeft?
    Wat is hier aan te doen?


    Kan iemand mij hier mee helpen?
    Ik heb deze vraag ook gepost bij de agpo 225 ,dat was een foutje van mijn kant .
    Reageer op deze vraag Gesteld op 27-1-2015 om 21:07

    Reageer op deze vraag Misbruik melden
    • Ik vermoed dat de printplaat slecht is geworden. De printplaat eruit halen (eerst 220V stekker eruit, let op aansluitrichting, ketel is n.l. fase gevoelig) alle stekkers van de printplaat loshalen en onderop de print alle contacten van m.n. de relais en grote aansluitpunten nalopen en opnieuw solderen. Als dat het niet is dan de branderautomaat vervangen. Geantwoord op 23-3-2015 om 00:17

      Waardeer dit antwoord (1) Misbruik melden
  • Bij het invullen van mijn energielabel staat een vraag of ik een elektrische boiler heb of een geiser of geen van beide. Weet iemand wat ik heb? Ik heb een AGPO econpact 127C installatie na 1998 Gesteld op 24-1-2015 om 12:12

    Reageer op deze vraag Misbruik melden
  • Goede morgen.
    \
    Door de vele storingen van mijn combinatie Econpact 127/Optifor ot wil ik de ketel vervangen.
    welke ketel kan ik probleemloos op de Optfor WTW unit aansluiten?

    Pieter Gesteld op 21-1-2015 om 10:56

    Reageer op deze vraag Misbruik melden
    • Beste Pieter, welke tip mocht je op je vraag ontvangen. Wij zitten nl. in het zelfde schuitje. Ook op zoek naar een goede nieiwe ketel welke past op WTw systeem. Geantwoord op 11-5-2015 om 21:16

      Waardeer dit antwoord Misbruik melden
  • goedenavond ik heb een agpo econpact 127c ketel en kreeg vanmorgen een F6 (ventilator) storing, dus stekker eruit en erin en hij deed het weer.
    Maar een paar uur later gaat mijn ketel niet meer aan hij krijgt geen stroom niks meer .
    helpppp Gesteld op 11-1-2015 om 18:49

    Reageer op deze vraag Misbruik melden
    • Dit is meestal de printplaat, is met te weinig soldeer gesoldeerd vanuit de fabriek (kosten besparing). Door de warmte en afkoelen ontstaan er kratertjes om de soldeereilandjes. Alle grote aansluitpunten van de print nalopen/solderen. Als die niet werkt de hoofdprint vervangen. Geantwoord op 20-5-2015 om 23:49

      Waardeer dit antwoord Misbruik melden
  • Hoi ik heb een econpact 127c Als ik warmwater pak Bij de wasbak is het water gloeiend heet. pak ik water om te douche. dan krijg ik hem niet warm. is dit een probleem van mijn termostaat kraan of van de ketel. Heb alles geprobeerd. Gesteld op 24-11-2014 om 00:42

    Reageer op deze vraag Misbruik melden
  • Hoe kan ik het bouwjaar acherhalen van mijn econpact 127?
    Gesteld op 18-10-2014 om 13:32

    Reageer op deze vraag Misbruik melden
  • mijn CV blijft op ruststand staan, terwijl ik de thermostaat hoog zet. Bar is goed en hebben gewoon heet water. Het blijft koud in huis. wat kan ik hier aan doen? Gesteld op 29-9-2014 om 15:58

    Reageer op deze vraag Misbruik melden
    • Hallo,

      Heeft u een thermostaat met batterijen? zoja, vervang die eerst even.
      Mocht dat niet de opslossing zijn en is de verbinding van de kth naar de cv ketel in orde,
      dan zou ik de print solderen op losse kontakten (met name de connenctors)

      Gr Service Geantwoord op 4-10-2014 om 11:50

      Waardeer dit antwoord (1) Misbruik melden
    • Bij mij was dit na de reiniging van de sifon opgelost. Waarschijnlijk geeft een sensor geen foutcode af. Ik heb wel de kabels van de thermostaat verbonden om te kijken of het niet toch de thermostaat was.

      Geantwoord op 11-11-2014 om 14:59

      Waardeer dit antwoord (1) Misbruik melden
    • Printplaat contacten aan de onderkant opnieuw solderen. De print zelf is meestal goed maar deze zijn af fabriek met te weinig soldeer gesoldeerd m.n. op de grote contactpunten. Geantwoord op 23-3-2015 om 00:21

      Waardeer dit antwoord (1) Misbruik melden
  • mijn geef geen warm water!!! geef R 1 aan wat moet ik doen Gesteld op 20-8-2014 om 08:17

    Reageer op deze vraag Misbruik melden
  • betreft AGPO 135c: steeds foutcode A2. Gisteren en vandaag monteur geweest, geen oplossing. Nieuwe maximaalthermostaat, nieuwe cv-pomp, resetten, niks helpt, blijft storing A2. (men adviseert al nieuwe ketel).
    Weet iemand wat dit kan zijn ??

    Bij voorbaat dank. Gesteld op 30-4-2014 om 17:36

    Reageer op deze vraag Misbruik melden
  • Ik heb een Agpo Econpact 135c sinds jaren. Zelden problemen.
    Momenteel geen constante temperatuur tijdens het douchen.
    Het meest linkerpaneel geeft in ruststand aan 0 23, terwijl dit normaliter 0 45 zou moeten
    zijn in ruststand. Oorzaak?
    Waterdruk goed, expansievat heel. De C.V. slaat gewoon aan, dus alleen een probleem met
    het douchen. Gesteld op 28-3-2014 om 13:49

    Reageer op deze vraag Misbruik melden
  • druk loopt over de 3bar terwijl het waterniveau in koude toestand op 1,5 staat, kan iemand mij een tip geven hoe dit kan. Gesteld op 1-2-2014 om 12:29

    Reageer op deze vraag Misbruik melden
    • Waarschijnlijk is uw exspantievat defect. Kijk of de installatie water loost bij overstort.
      Het geluid in uw exspantievat moet verschillend klinken. Boven zit cvwater onder de menbraam zit stiksof.
      Succes Geantwoord op 19-2-2014 om 14:43

      Waardeer dit antwoord (1) Misbruik melden
  • Goede avond.

    Ik heb een agpo hr econpact. 127c.

    Ze hebben de pomp vervangen. En een printplaat.

    Maar nu als die aan slaat zit er een vervelende trilling/ brom in het apparaat. Voor in de avond hoor je het goed.

    Weet iemand toevallig wat dat kan zijn. Gesteld op 28-12-2013 om 17:03

    Reageer op deze vraag Misbruik melden
    • iK , MIJN PRINTER IS VERVANGE EN DEED HIJ HET NOG NIET TOEN NOG EEN NIEUWE POMP HET LEEK DAT DE MONTEUR HET NIET GOED WIST HIJ DI=OEDHET NU WEL WEER NU WAS DE PRINTER MISCHIEN NIET NODIG GEWEEST MIJN VRAAG WAT KOST EEN PRINTER.NL
      HEB MEER EEN VRAAG AAN U Geantwoord op 20-1-2014 om 16:53

      Waardeer dit antwoord (5) Misbruik melden
  • Hoe kan ik de max temperateur lager instellen??? Gesteld op 4-12-2013 om 19:32

    Reageer op deze vraag Misbruik melden
  • aardlekschakelaar valt uit als cv 10 minuten brand Gesteld op 22-11-2013 om 10:45

    Reageer op deze vraag Misbruik melden
    • Stekker van cv-ketel omdraaien. Kijken of er van binnen niet ergens een draad kortsluiting maakt. Kan ook bij 1 van de temp. sensors zijn. Geantwoord op 23-3-2015 om 00:26

      Waardeer dit antwoord Misbruik melden
  • Ik heb geen melding van storing, de cv doet het prima, maar als ik de douche gebruik, loopt de temperatuur terug tot onder de 30 graden??
    De print is al eens vervangen, het overdruk ventiel wat lekte zojuist vervangen, wat kan dat zijn dat hij de temperatuur niet vasthoudt. Gesteld op 18-11-2013 om 10:12

    Reageer op deze vraag Misbruik melden
  • De indicatie staat steeds op A1 en ik heb meerdere malen de stekker omgedraaid en op de R gedrukt. Het lijkt dan dat hij aanslaat maar na een paar seconden gaat A1 weer branden.
    Wat kan ik hier aan doen?
    Gesteld op 18-11-2013 om 09:33

    Reageer op deze vraag Misbruik melden
  • krijg af en toe geen warm water Gesteld op 9-11-2013 om 12:06

    Reageer op deze vraag Misbruik melden
  • wel spanning zekering heel en geen displae Gesteld op 12-10-2013 om 20:43

    Reageer op deze vraag Misbruik melden
  • Ik krijg een storing A0 op de kamer th wat kan dit zijn Gesteld op 24-9-2013 om 19:27

    Reageer op deze vraag Misbruik melden
  • Goedenmiddag, ik het toestel Agpo Hr Econpact 3 van de eco stand af halen, warm water krijgen duurt veel te lang. Hoe moet ik dat veranderen? Op + en - reageerd ie niet..
    Gr Gerry

    snicker1963@hotmail.com Gesteld op 2-9-2013 om 17:04

    Reageer op deze vraag Misbruik melden
    • Door herhaald drukken op de M toets doorloopt u het gebruikersmenu. Menu-optie 0 (0 zonder punt): instelling t.b.v. comfortstand
      Er staan nu 2 nullen on beeld, de laatste nul met de plus toets in een 1 veranderen.
      Bevestig de keuze door C in te drukken. Geantwoord op 9-9-2013 om 22:24

      Waardeer dit antwoord (2) Misbruik melden
  • Ik heb een AGPO Econpact-127 en er knippert F9 in het display wat moet ik er aan doen om het te verhelpen. Gesteld op 6-8-2013 om 12:51

    Reageer op deze vraag Misbruik melden
    • Soms helpt het om de stekker een uurtje uit het contact te trekken. Maar het schijnt dat het ook een doorstroomprobleem kan zijn bijvoorbeeld de pomp of het expansievat defect. Als het probleem het expansievat is dan moet je vaak water bijvullen. Vervang in dat geval het vat en je probleem is opgelost. Geantwoord op 30-10-2013 om 17:05

      Waardeer dit antwoord Misbruik melden
    • Had hetzelfde probleem. Heb je temperatuurvoeler op de cv leiding boven de rechterpomp vervangen en probleem is opgelost. Voeler was gecorrodeerd. Geantwoord op 31-10-2013 om 15:06

      Waardeer dit antwoord Misbruik melden
  • ik krijg geen warm water. de cv doet het wel. als ik warm water pak slaat hij wel aan naar de 80 graden maar inplaats van een t op de display komt er een d te staan en geen warm water.ik kan ook nergens het teken d vinden in de gebruikershandleiding.ik ben 5 weken op vakantie geweest kan dat er misschien ook mee te maken hebben? Gesteld op 24-7-2013 om 21:05

    Reageer op deze vraag Misbruik melden
  • hoe kan ik een storing verhelpen aan een agpo geiser, code F5? Gesteld op 26-6-2013 om 15:19

    Reageer op deze vraag Misbruik melden
  • Mijn verwarmingsketel (Agpo Ecopact 0042L60516) geeft knipperend F5 in de display aan.
    Wat betekent dat? Gesteld op 4-6-2013 om 10:00

    Reageer op deze vraag Misbruik melden
  • Hallo,ik heb probleem met mijn ketel Apgo hr econpac geeft A1 op display.dit had die 5 maanden geleden ook gedaan had beetje schoon gemaakt en gereset deed weer goed maar nu weer. is niet leuk.ik druk nu op R start brander brand effe daarna stopt die en valt weer op A1wat zou het zijn. grtjes Soy Gesteld op 27-5-2013 om 00:15

    Reageer op deze vraag Misbruik melden
  • Ook ik heb exact het zelfde probleem als hieronder vermeld. Kan iemand helpen is het prinplaat overleden?

    Als de ketel een tijdje heeft gewerkt op CV-stand dan valt hij telkens terug in de ruststand van de CV en start niet meer op ook al is de kameremperatuur bij lange na nog niet bereikt. Na resetten of een keer de stekker eruit en erin doen start hij zo nu en dan weer op. Het probleem blijft zich herhalen. Het tapwater geeft geen problemen. De kamerthermostaat werkt goed en is dus het probleem niet want als je de kamerthermostaataansluitng bij de ketel doorverbind treed het probleem ook op dus zit het probleem waarschijnlijk in de regelapparatuur van de ketel, maar waar? Iemand een idee waar ik naar moet zoeken? CV heeft recent ook een onderhoudsbeurt gehad. Ketel geeft geen foutmelding.
    Reageer op deze vraag Gesteld op 25-5-2013 om 19:58

    Reageer op deze vraag Misbruik melden
    • Staat gewoon op ruststand. Geen foutmelding. Wat ik wel apart vind is dat als ik het printpaneel beweeg dat het soms aanslaat en dat vervolgens slaat het weer af. Zou er knak in een kabel ergens kunnen zitten? Ook heb ik +\- tegelijk ingedrukt en dan werkt cv wel gewoon. Dus het lijkt erop of dar ergens in een kabel een knikje zit of printplaat werkt niet naar behoren. Vooral de laatste week krijg ik hem helemaal niet meer aan de praat. Dank voor je reactie alvast. Geantwoord op 27-5-2013 om 16:21

      Waardeer dit antwoord Misbruik melden
  • ik heb de blaas van in een drukvat vernieuwd.er opnieuw druk opgezet maar het water loopt gewoon eruit . weet iemand hoe dit komt Gesteld op 13-5-2013 om 15:57

    Reageer op deze vraag Misbruik melden
    • Vraag als je stelt dan doe iets duidelijker met leestekens en hoofdletter wij moeten eerst uw vraag vertalen naar het Nederland en antwoorden dan ook nog erg lastig. Geantwoord op 13-5-2013 om 20:38

      Waardeer dit antwoord (1) Misbruik melden
  • Every two week f5 storing Gesteld op 20-4-2013 om 09:07

    Reageer op deze vraag Misbruik melden
  • Agpo Econpact 135C.
    Sinds zondag 07-04-'13 komt cv iedere keer in F8 storing.
    Dit gaat met flink wat kabaal gepaard.
    Reset lukt niet.
    Stekker eruit, na paar keer proberen.....start alles weer op.
    Heeft normaal gedraaid.
    Tapwater is gewoon blijven doorwerken.

    Nu vanmorgen hetzelfde probleem als gisteren.
    Probleem op dezelfde manier verholpen.

    Wat kan er aan de hand zijn met die F8 melding?

    Warmtewisselaar probleem?????
    C.V.-pomp probleem?????

    Iedere keer veel kabaal en gereutel. Gesteld op 8-4-2013 om 10:06

    Reageer op deze vraag Misbruik melden
    • De temperatuur van de aanvoerleiding is hoger dan 99 graden.
      Controleer of de doorstroming van de cv installatie.
      Er zitten twee pompen in dus het zou de cv pomp kunnen zijn omdat warm water geen probleem is. Gaat tijdens cv bedrijf de letter die voor de cijfers op het display staat ook knipperen ? Geantwoord op 8-4-2013 om 21:07

      Waardeer dit antwoord (7) Misbruik melden
  • Wat betekent de code (knipperend) L 10 ? Gesteld op 31-3-2013 om 12:11

    Reageer op deze vraag Misbruik melden
  • het display doet het niet net of hij geen stroom krijgt Gesteld op 25-3-2013 om 19:49

    Reageer op deze vraag Misbruik melden
  • Wat is een FHI melding? Gesteld op 23-3-2013 om 11:40

    Reageer op deze vraag Misbruik melden
  • Er komt water uit de ketel en de ketel borrelt erg?
    Gesteld op 23-3-2013 om 10:51

    Reageer op deze vraag Misbruik melden
    • Condensafvoer verstopt. Pak een emmer, blaas heel hard in de witte flexibele slang en hou deze boven emmer. Met een beetje mazzel loopt het water nu weg anders moet je de afvoer in de ketel doorsteken. Geantwoord op 23-3-2013 om 16:23

      Waardeer dit antwoord (1) Misbruik melden
  • Hoe krijg ik de vlam aan? Gesteld op 23-3-2013 om 10:26

    Reageer op deze vraag Misbruik melden
  • Nog even een toevoeging aan 20-3-2013 22:35, bij het kort open draaien van het ventiel van aan de onderzijde van het expansievat ontsnapt enkel lucht en geen water, ook is er duidelijk verschil in geluid bij kloppen op boven en onderzijde. Gesteld op 20-3-2013 om 23:11

    Reageer op deze vraag Misbruik melden
    • Het ventiel van aan de onderzijde van het expansievat is geen ontluchtingsventiel, als u dit ontlucht dan is het expansievat waardeloos geworden,
      Kloppen op het vat is voor straatartiesten. Geantwoord op 21-3-2013 om 17:48

      Waardeer dit antwoord (4) Misbruik melden
  • Geachte helper, mijn Agpo Econpact 127 geeft wel warm tapwater maar het CV gedeelte werkt niet meer. Ik zag dat de druk te laag was (0,8) en heb bijgevuld tot 1,8 bar (druk was nog niet zo heel lang geleden wel op peil en dus sneller dan ik gewend ben flink gezakt). Echter na bijvullen nog steeds geen CV werking. Ik heb om uit te sluiten dat de thermostaat defect is, de draden bij het apparaat verbonden maar geen functie. Deze storing lijkt op het hieronder beschreven expansievatdefect, maar zou het apparaat dan geen foutmelding geven? Ik krijg geen storingsmeldingen en gaat na herstart gewoon in ruststand. Gesteld op 20-3-2013 om 22:35

    Reageer op deze vraag Misbruik melden
    • Druk op plus en min tegelijk dan gaat het toestel in de test stand werken. Worden de radiatoren wel warm dan kan er wel een nieuwe print in. DMF04D.
      Waarschijnlijk zit er nog een witte DMF04 print in het toestel.
      Het niet starten van het toestel heeft niets te maken met het expansievat, een druk daling kan wijzen op een defect van. Tap de installatie af draai het vat los en controleer deze. Geantwoord op 21-3-2013 om 17:54

      Waardeer dit antwoord (1) Misbruik melden
    • Bedankt voor de reacties.
      Vandaag de print eruit gehaald om deze te inspecteren en vervangen. Afgezien van hittevlekken rond weerstanden geen losse soldeerpunten o.i.d. kunnen vinden. Nadat ik me realiseerde dat ik nog warm tapwater nodig had de print weer even terug geplaatst en wat schets mijn verbazing, de cv werking is weer terug! Zal wel tijdelijk zijn, maar ik vervang 'm pas als ie echt de geest heeft gegeven. Overigens heb ik het ventiel van het expansievat maar een fractie van een seconde open gehad (1 bar vat), zal ie wel kunnen hebben lijkt me? Geantwoord op 21-3-2013 om 21:33

      Waardeer dit antwoord Misbruik melden
    • Een 1 bar vat kan wel wat voordruk missen zonder problemen. De witte DMF04 printen blijven ombetrouwbaar maar het is mooi dat hij weer werkt. Geantwoord op 22-3-2013 om 19:48

      Waardeer dit antwoord Misbruik melden
  • hallo,

    ik ben bezig met de e thermostaat van esent..
    maar ik moet bij de klemmenstrook van deze ketel...
    kan iemand mij vertellen waar ik deze kan vinden?
    alvast bedankt Gesteld op 9-3-2013 om 10:54

    Reageer op deze vraag Misbruik melden
  • Wel warm kraanwater, maar de radiatoren blijven koud. Ook geen foutmelding en zojuist bijgevuld. Iemand enig idee? Gesteld op 28-2-2013 om 18:00

    Reageer op deze vraag Misbruik melden
2

Misbruik melden

Gebruikershandleiding.com neemt misbruik van zijn services uitermate serieus. U kunt hieronder aangeven waarom deze vraag ongepast is. Wij controleren de vraag en zonodig wordt deze verwijderd.

Product: AGPO Econpact 127C 135C

Bijvoorbeeld antisemitische inhoud, racistische inhoud, of materiaal dat gewelddadige fysieke handelingen tot gevolg kan hebben.

Bijvoorbeeld een creditcardnummer, een persoonlijk identificatienummer, of een geheim adres. E-mailadressen en volledige namen worden niet als privégegevens beschouwd.

Spelregels forum

Om tot zinvolle vragen te komen hanteren wij de volgende spelregels:

  • lees eerst de handleiding door;
  • controleer of uw vraag al eerder door iemand anders is gesteld;
  • probeer uw vraag zo duidelijk mogelijk te stellen;
  • heeft u een probleem en al geprobeerd om dit op te lossen, vermeld dit erbij aub;
  • heeft u een oplossing gekregen van een bezoeker dan horen wij dat graag in dit forum;
  • wilt u een reactie geven op een vraag of antwoord, gebruik dan niet dit formulier maar klik op de knop 'reageer op deze vraag';
  • uw vraag wordt direct op de website gezet; vermijd daarom persoonlijke gegevens in te vullen;

Belangrijk! Als er een antwoord wordt gegeven op uw vraag, dan is het voor de gever van het antwoord nuttig om te weten als u er wel (of niet) mee geholpen bent! Wij vragen u dus ook te reageren op een antwoord.

Belangrijk! Antwoorden worden ook per e-mail naar abonnees gestuurd. Laat uw emailadres achter op deze site, zodat u op de hoogte blijft. U krijgt dan ook andere vragen en antwoorden te zien.

Uw vraag is op deze pagina toegevoegd

Wilt u een email ontvangen bij een antwoord en/of nieuwe vragen? Vul dan hier uw emailadres in.



Info